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Using TheBrain Tools 

You can think of each of TheBrain’s six Tools as a personal assistant who is 
ready to help when asked. You can give any of them the day, week, or year off if 
you choose not to use their services, but they’re all standing by, ready to assist 
you—-at the click of your mouse. 

 
Figure 1. TheBrain’s Six Tool Tabs 

Tools Overview 

Each of the six Tool tabs can be displayed on any side of the Brain window. You 
can change their size to suit your preferences. Here are general guidelines that 
apply to all Tools: 

 To access a Tool, click its tab. For example, to access the Calendar Tool, 
click the Calendar tab. 

 To enter information using a Thought-specific Tool, activate the Thought, 
then click the Tool’s tab. 

 To view Thought-specific Tool information for a particular Thought, use the 
mouse to point to that Thought or press an arrow key on the keyboard and 
highlight it. If no Thought is highlighted, the information displayed is for the 
active Thought. Because the Search Tool and the Reports Tool do not 
pertain to specific Thoughts, their window content is not affected by the active 
or highlighted Thought. 
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Figure 2. Some Tools Pertain to Specific Thoughts 

 To make the Tools window taller or shorter: Point at the area just above 
the Tools window. When the sizing mouse pointer appears, drag up or down 
to make the window taller or shorter. 

 To make a Tools tab wider or narrower: Drag the middle border left or 
right. 

 
Figure 3. Sizing the Tools Window 



 Using TheBrain Tools  

TheBrain 7 Notes Tool  Used With Permission from TheBrain Technologies LP.   All rights reserved.  3 

 To separate a Tool from other Tools: Drag its tab to the side of the Plex or 
any other Tool pane. You can drop tabs on the side area of any pane to move 
the associated Tool there. 

 
Figure 4. Docking a Tool in the Plex 
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 To merge a Tool into another Tool’s window: Drag its tab to the center of 
another Tool’s window. 

 
Figure 5. Merging a Tool with Other Tools 
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 To maximize or restore a Tool: Double-click on the Tool’s tab. 

 
Figure 6. Maximizing and Restoring a Tool 

 To open Notes in floating windows that remain open when another 
Thought is active: Activate the Thought whose Note should remain open in 
a separate window, click the Thought menu, then click the Open Notes 
Window command. 

 Tip: Click the Reset Tools Layout command on the Options menu any time to 
restore the Tools to the default layout. 
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Figure 7. Restoring the Default Tool Tabs Layout 

Notes Tool 

 
Figure 8. Notes Tab 

Notes associated with a Thought are visible when the Notes tab is active. They 
can be extremely useful for annotating or expanding information about your 
Thought. 

 

Notes are HTML-based, making it easy to embed hyperlink, images, and more. 
Also, HTML-based notes can be conveniently published on the Web.  
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Using Notes Menu Commands 

The menu bar at the top of the Notes tab contains menus that pertain only to 
Notes. Some commands are global for all Notes and some apply to just the 
active note. For example, all View menu commands pertain to Notes for all 
Thoughts while the Format menu commands pertain to the specific Note that is 
active.  

Using the Notes Toolbar 

The Notes toolbar includes tools for basic word processing activities. You’ve 
probably used many of these buttons before in multiple applications.  

 
Figure 9. Notes Toolbar 

Entering Notes 

To enter a Note, activate the Thought to which the Note pertains, then click in the 
open area below the Notes toolbar buttons and begin typing. By default, text 
appears in Design view, but you can switch to the HTML view if needed. 
Optionally, you can select a different typeface, font size, text color, or other 
attribute first, and then begin typing.  

 
Notes are saved automatically when another Thought is activated.  

The standard techniques you use in other text editors when you type, revise, and 
format in TheBrain Notes: 

 Allow automatic word wrapping to control line endings, except when you want 
to begin a new paragraph—press the Enter key to begin a new paragraph. 

 If you want to change the appearance—type face, size, color, highlighting—
and want to have control over exactly which text becomes formatted, select 
the text first. 

 Standard text selection techniques work in Notes: 

 Drag the mouse through text to select it, or 

 Click at the beginning of the text, then hold down the Shift key as you 
click at the end of the text to select all text in between, or 

 Double-click to select an entire word, triple-click to select an entire line 

 Standard keyboard shortcuts—such as Ctrl-C for Copy, Ctrl-V for Paste, 
and Ctrl-A for Select All—work as you would expect in Notes. (On Mac OS, 
the standard Command key shortcuts also work.) You can copy and paste 
within Notes and between TheBrain and other applications.  



 Notes Tool  

TheBrain 7 Notes Tool  Used With Permission from TheBrain Technologies LP.   All rights reserved.  8 

 

One special feature for TheBrain Notes is that if no text is selected and you 
select a formatting command such as bold, highlighting, or change in typeface or 
font size, the formatting will apply to the entire word in which the cursor is 
currently blinking. 

 Tip: You can press Ctrl-Z (or click the Edit menu, then click the Undo 
command) to immediately undo your most recent action in Notes. 

Saving Notes 

While Notes are saved automatically when another Thought is activated, if you 
are typing a note that is very long you may want to perform manual “interim 
saves” to guard against losing information in the event of a power failure. 

To save a note manually:  

1. Click the File menu within the Notes tab. 

2. Click the Save command. 

 
Figure 10. Notes Saved Message 

A “Notes saved” message will appear in the upper-right area of the Plex to 
confirm the success of your action. The Save command will be grayed in the File 
menu until you make a new change in the active Note. 

 Tip: Ctrl-S is the keyboard shortcut for saving the active Note. 

Printing Notes 

 To print the active Note, click the File menu within the Tools window, then click 
the Print command. The Print dialog box will open and you can fine-tune your 
print request. 

 

Notes may be printed when using a Mac by clicking the Print command on the 
File menu in the Notes tool. 

Checking Your Spelling 

 A spell checker is automatically at work for your Notes. Potential misspellings are 
automatically highlighted and you can right-click to view suggested spellings. 
Click the suggestion of your choice to replace the misspelled word. You can 
customize the dictionary by adding words to it. 
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Figure 11. Spell Checker in a Note 

If you prefer not to see misspellings flagged as you type: 

1. Click the Tools menu in the Notes tab. 

2. Click the Disable Check Spelling As You Type command. 

 
Figure 12. Disabling Spell Checking 

 

This is a toggle command. When you want to turn the feature on again, click the 
Tools menu and click the Enable Check Spelling As You Type command. You 
can always check spelling manually by clicking the Check Spelling command. 

Copying Formatting 

 You can use the Format Painter button to copy formatting you’ve used in a Note 
to other text within the same Note. You may have used a Format Painter button 
in other applications and it works similarly. 

1. Use the mouse to select one or more characters that have formatting you 
want to copy (or just click within text that has the formatting you want to 
copy). 

2. Click the Format Painter button. 
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3. Select the text that should receive the formatting. 

 
Figure 13. Format Painter Button 

Insert Horizontal Rules 

To insert a horizontal rule (line) for organizing Notes into sections visually: 

1. Click in the Note where you want the horizontal rule to appear. 

2. Either click the Insert Horizontal Rule button in the Notes tab toolbar or 
click the Insert Horizontal Rule button on the Insert menu. 

  
Figure 14. Inserting a Horizontal Rule 

To remove a horizontal rule: 

 Click within the rule to select it, then press the Delete key (or press the Ctrl-X 
combination key). 

Inserting Tables 

 You can insert tables into your Notes. 

1. Click where you want the table to be inserted within the Note. 

2. Click the Insert menu, then click the Insert Table command. The Insert 
Table dialog box will be displayed. 
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Figure 15. Insert Table Dialog Box 

3. By default, the table will have two rows and two columns. You can change 
these settings or any of the other default settings to suit your needs. Click 
the OK button when the settings are as you want them to be. 

4. Unless you’ve changed the default settings, the table will span 100% of the 
Note width. You can change the width of any column by dragging the 
vertical bar on the right border of the column. 

 
Figure 16. Changing Column Width 

 Tip: Wait for the mouse pointer to appear as a double-headed arrow before you 
try to drag a column border. 

If you are accustomed to using tables in other applications, the techniques will be 
very familiar to you: 

 Move from cell to cell: Press the Tab key 

 Add a new row to the end of the table: Click in the last cell, then press the 
Tab key 
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 Delete a row or column: Select the row (by dragging through it or pointing at 
its left-most border) or select the column (by dragging through it or pointing at 
its top-most border), then press the Delete key 

 
Figure 17. Selecting Table Rows or Columns 

 Format table content: Select the table cells (by dragging or pointing) then 
apply text formatting as usual, using the buttons in the Notes tab 

Create Task Lists 

To create a quick task list with selectable check boxes: 

1. Click in the Note where you want the check box to appear. 

2. Either click the Insert Checkbox button in the Notes tab toolbar or click the 
Insert Checkbox button on the Insert menu. 

  
Figure 18. Inserting a Check Box 

3. When a task is complete, you can click in the check box to display a check 
mark. 
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Link to Thoughts in Notes 

To insert a link to another Thought: 

1. Select the name of the Thought within the Note text. 

2. Click the Insert Link to a Thought button in the Notes tab toolbar or click 
the Insert Link to a Thought button on the Insert menu. 

 
Figure 19. Inserting a Link to a Thought 

To follow the link to the designated Thought: 

 Hold down the Ctrl key while clicking the link. As soon as you press the Ctrl 
key, the mouse will appear as a pointing hand (assuming it is positioned on 
the link).  

 

 

After the link has been created, you can change the text of the link and rename 
the Thought without breaking the link.  

Insert URL Addresses 

To insert a dynamic URL in a Note: 

 Type the URL (such as “www.yahoo.com”) following it with a space or a 
comma. 
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Figure 20. Inserting a Dynamic URL 

To go to a URL embedded in a Note: 

 Hold down the Ctrl key while clicking the URL. As soon as you press the Ctrl 
key, the mouse will appear as a pointing hand (assuming it is positioned on a 
Web address).  

 

Embedding Hyperlinks 

You can insert hyperlinks into your Notes and use them to open Web pages or 
email addresses.  

1. Click the Insert menu, then click the Insert Hyperlink command. 

2. Enter the text you want to see in the Note in the Text to display field. 

3. Either paste the address (if you have copied it from the address bar when 
the site was open) or type the address in the Address field. 
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Figure 21. Insert a Hyperlink in a Note 

4. Click the OK button. 

 
Figure 22. Appearance of a Hyperlink in a Note 

 

To use the hyperlink once it’s embedded in your Note, hold down Ctrl while you 
click the link. 

Adding Images to Notes 

1. In the Notes tool, click where you want the picture to display, click the Image 
menu, then click the Insert Image command. 

2. Click the Browse button to navigate to the image file of your choice. After you 
click the filename, click the Insert button. 
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3. Click the OK button. The picture will display in the Notes tab. 

 

To change the size of the inserted picture, click it once to select it, then drag any 
of the handles to make the picture larger or smaller. To delete the picture, just 
click on it, then press the Delete key. 

Counting Your Words 

You can find out how many words and characters are in the active Note. 

1. Click the Tools menu in the Notes tab. 

2. Click the Word Count command. 

 
Figure 23. Counting Words 

3. When you are finished looking at the information in the Word Count 
message box, click the OK button. 

 
Figure 24. Word Count Message Box 

Customize the Date and Time Format 

You can choose the exact style you want to use for dates and times inserted into 
your Notes. 

To customize the date format: 

1. In the Notes tab, click the File menu, then click the Set Date Format 
command. 
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Figure 25. Setting the Date Format 

2. In the Set Date Format dialog box, type or edit the template in the text 
field. Click the Show Template Help button for explanations of what each 
template character means. 

 
Some example templates: 

To see this ... Enter this template ... 

Tue Jul 13, 2010 01:36 PM EE MMM 33, yyyy hh:mm a 

July 13, 2010 01:36 PM “PDT” MMMM 33, yyyy hh:mm a “zzz” 

07/13/10 01:36 PM MM/dd/yy hh:mm a 



 Index  

TheBrain 7 User Guide  18 

Index 

B 

button bar · 7 

C 

copy formatting · 9 
counting words · 16 

D 

Date and Time Format · 16 

F 

Format Painter button · 9 

H 

Horizontal Rules · 10 

N 

Notes · 6, 8, 9, 10, 12, 14, 16 

images · 15 

P 

Plex · 8 

R 

Reset Tools Layout · 5 

S 

spell checker · 8 

T 

tables · 10 
Tool tabs · 1 

U 

URL, insert · 13 


	Using the Notes Tool
	Using TheBrain Tools
	Tools Overview 

	Notes Tool
	Using Notes Menu Commands 
	Using the Notes Toolbar 
	Entering Notes 
	Saving Notes 
	Printing Notes 
	Checking Your Spelling 
	Copying Formatting 
	Insert Horizontal Rules 
	Inserting Tables 
	Create Task Lists 
	Link to Thoughts in Notes 
	Insert URL Addresses 
	Embedding Hyperlinks 
	Adding Images to Notes 
	Counting Your Words 
	Customize the Date and Time Format 

	Index


